O meu VE - ebike FLY-600

Local ideal para diário de bordo das bicicletas com motor auxiliar eléctrico
Responder

labutess
Membro Silver
Membro Silver
Mensagens: 825
Registado: domingo set 09, 2012 2:42 pm
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por labutess »

apr Escreveu:Boas, comprei-o por cerca de 90€


já com portes e alfandega ?
depressa tens ai um novo e voltas a andar a 50 kms:lol:
eu bem te compreendo :mrgreen: como é andar a 30kms :x :x


Autor do tópico
apr
Membro Silver
Membro Silver
Mensagens: 251
Registado: domingo jul 29, 2012 10:40 am
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por apr »

Sim mas depois veio a DHL e papou comissão. Ja nao me enganam mais, da proxima vai ter que se dar um jeito nos valores declarados...

O meu pack de 36v parece que está a perder autonomia e a apresentar alguns sintomas estranhos, quando vou almoçar a casa faço um trajeto de cerca de 15km com uma pausa de 45min (almoço). Esses 15 km levam a bateria dos 41,7v a cerca de 35v e aquece um pouco. Se a colocar a carregar de seguida o carregador nao carrega e comporta-se como se a bateria estivesse cheia e so apos algum tempo começa a carregar. A bateria é de LiMn2o4 10Ah e esta configurada com 10s3p, já a abri e medi cada paralelo e dão-me tensoes iguais o que quer dizer que o BMS original esta a fazer o seu trabalho.

Na realidade tenho cerca de metade da autonomia que tinha, acho que a culpa é do controlador, esta a puxar mais pelo pack. Há forma de tentar recuperar a autonomia que tinha? O pack tem 102 cargas, devia esar como novo... E para nao estragar mais o pack já ando a 22 km/h a puxar na casa dos 250watt continuos... que miséria....

Avatar do Utilizador

Jorge Rocha
Membro Platinium
Membro Platinium
Mensagens: 3151
Registado: domingo jul 31, 2011 7:55 pm
Localização: Aveiro
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por Jorge Rocha »

Mede-lhes os Ah! Só assim poderás saber se efectivamente está a decrescer a autonomia!
Tudo por um mundo mais limpo!


CésarSalgado
Membro Silver
Membro Silver
Mensagens: 119
Registado: terça abr 12, 2011 11:45 am
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por CésarSalgado »

apr Escreveu:Boas,

Após cerca de 5 cargas completas no meu pack de baterias novas o carregador resolveu morrer. Falei com o fabricante e já vem outro a caminho para o substituir. Agora fiquei com um carregador queimado, o que acham, terá arranjo?

Por cima está impecável, sem sinal de componentes queimados, a àrea queimada, é em 2 transistores(?) grandes agarrados a um dissipador.
Imagem
Imagem


O sintoma é... totalmente morto.


De volta aos 36V - 25Km/h, nunca custou tanto como agora...

Isso também já me aconteceu. Entretanto comprei um novo e coloquei-lhe dois coolers para não aquecer tanto...
Espero que assim tenha resolvido o problema. Se quiser depois posso lhe enviar umas fotos de como ficou.


Autor do tópico
apr
Membro Silver
Membro Silver
Mensagens: 251
Registado: domingo jul 29, 2012 10:40 am
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por apr »

Este carregador ficava apenas ligeiramente morno durante a carga, não parecia trabalhar em esforço. Parece à primeira vista algum componente defeituoso. Coloca aqui uma foto do teu carregador, é sempre bom ver para tirar ideias.

Quanto à bateria antiga, cheguei a atingir cerca de 4,5Ah com a tensão perto dos 3,3v/célula o que parece demasiado baixo. Mas com picos de 30A registados no CA. Vou configurar o controlador para 10 amps e registar os Ah que consigo com uma carga.


Autor do tópico
apr
Membro Silver
Membro Silver
Mensagens: 251
Registado: domingo jul 29, 2012 10:40 am
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por apr »

Boas,

Relativamente à bateria antiga e à falta de capacidade, parece que é mesmo uma questão de estar a puxar demasiada corrente, programei o controlador para 15Amps e a bateria comportou-se muito melhor, consegui sacar quase 8Ah dela.


Entretanto o carregador avariado não tem mesmo arranjo (obrigado jmal). Recebi outro que espero que dure mais.

Nestes últimos dias estive a fazer uma revisão geral à bicicleta para a preparar para o inverno, infelizmente não tive tempo para fazer tudo o que queria, mas acho que está à prova de àgua nos pontos mais críticos:

- voltei a abrir o Hub e apliquei silicone resistente a alta temperatura nos fios e no eixo.
- Ao montar o hub de volta descobri a posição certa das tampas laterais numas marcações à volta de cada parafuso. Isto foi importante porque o hub está agora muito mais solto do que estava antes. Aparafusei e selei a junta com o mesmo silicone.

- Quanto à bateria e caixa, optei por uma da decathlon de 5l que tem espaço para tudo, lá dentro tem o pack das baterias e uma caixa antiga de um disco duro de 3'5 que não estava a ser usada para por o BMS. Alguns pinos dos fios de balanceamento vaporizados e alguns sustos depois este é o estado final da coisa. Adicionei um interruptor em série com o sensor de temperatura do BMS que desliga a bateria do controlador e evita o gigante arco elétrico de cada vez que se faz a ligação.
Imagem


- Nos apoios dos eixos da roda colei os torque arms com uma resina epoxy e pintei tudo de preto. Coloquei também umas anilhas Nord Lock para agarrar bem a roda (tive que comprar 10 pares e só usei 1, posso vender o resto para quem estiver interessado)
Imagem

- Mudei o controlador de sitio e acho que agora ficou muito melhor, a rack traseira foi comprada também na Decathlon e adaptei-a para o controlador. Os fios ficam todos dentro da caixa e fica uma instalação muito mais limpa. Tudo selado com silicone
Imagem
Imagem

- No guiador alterei tudo, coloquei um acelerador de punho com ignição, ao centro o CA e do outro lado um módulo de scooter que adaptei: os piscas são o seletor de velocidade, a buzina funciona como cruise control e as luzes... são as luzes...
Imagem

E é assim que vai ficar neste inverno:
Imagem
Imagem


Com o peso todo atrás é a verdadeira máquina de fazer cavalo :-)

Avatar do Utilizador

MRider
Membro Platinium
Membro Platinium
Mensagens: 4017
Registado: segunda abr 02, 2012 10:27 pm
Localização: Ilha da Madeira
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por MRider »

Bem grandes mudanças . Muitos parabéns :-)
Live long and prosper!


Fidel
Membro Gold
Membro Gold
Mensagens: 1066
Registado: quarta abr 22, 2009 4:52 pm
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por Fidel »

Bem, muito muito fixe, sim sra... os meus parabens :D

Avatar do Utilizador

zointz
Membro Silver
Membro Silver
Mensagens: 952
Registado: domingo ago 15, 2010 10:17 pm
Localização: Costa de Caparica
Contacto:
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por zointz »

Muito bom, qualquer dia tens de ter carta para andar nisso. ;)

Enviado do meu Galaxy Note 10.1
Fiquem bem !

Prius
Imagem

GreenOx - BMW C Evolution 15000Km
La Espanholita - Vectrix VX-1 NiMh (11800-39500Kms)=27 700kms
Chica Thunder - com 8 400kms


labutess
Membro Silver
Membro Silver
Mensagens: 825
Registado: domingo set 09, 2012 2:42 pm
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por labutess »

Fizeste mesmo um bom trabalho,foi mesmo à profissional
gostei mt de ver essas fotos 8-)


Autor do tópico
apr
Membro Silver
Membro Silver
Mensagens: 251
Registado: domingo jul 29, 2012 10:40 am
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por apr »

Obrigado pelos comentarios, tenho andado sempre que posso com a Fly e ja passou por uma tarde de chuva intensa em cima dela seguida de uma viagem para casa e funcionou sem problemas. Todos os componentes criticos secos, exceto eu.

Vejo agora que errei o dimensionamento das baterias por 2 celulas, se tivesse 20s separado por dois bancos de 10s podia utilizar o meu carregador original em caso de necessidade e podia no limite fazer uma serie da minha bateria antiga com um banco de baterias novo. Na altura pensei erradamente em multiplos de 6 por causa dos carregadores rc Lipo.

Apesar disso, a bateria porta-se muito bem, esta perfeitamente balanceada e carrega em 1h15m.


Autor do tópico
apr
Membro Silver
Membro Silver
Mensagens: 251
Registado: domingo jul 29, 2012 10:40 am
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por apr »

1 ano e meio sempre a pedalar, ou ultimamente a fazer que pedalo...

(o numero de Ah não é real)
Imagem


Problemas:
- não consigo pedalar a altas velocidades
- não consigo andar devagar

Já ando a tentar engendrar um boost pack de 7,2v para aumentar a velocidade de vez em quando... ou pra sempre...


Fidel
Membro Gold
Membro Gold
Mensagens: 1066
Registado: quarta abr 22, 2009 4:52 pm
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por Fidel »

Ahahah, como eu te percebo. É impressionante como a velocidade nunca é demais.
Muito parabens pela marca.


Autor do tópico
apr
Membro Silver
Membro Silver
Mensagens: 251
Registado: domingo jul 29, 2012 10:40 am
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por apr »

Bem... ontem ia a assapar numa subida íngreme e o motor deixou de puxar, olho para o CA e a tensão baixou bruscamente para os 45V (tenho LiPo18s, com voltagens entre 65V - 75V).

Encostei, desliguei a bateria e não encontrei nada de estranho, o BMS, baterias, controlador frios. Lá liguei a bateria novamente e a voltagem recuperou para os 69V, dou uma aceleradela e volta de novo para o 45V, sem qualquer binário, aparentemente estava tudo morto, exceto o CA. Acabei por terminar a viagem a dar ao pedal (como custa... :) )

Assim que cheguei a casa desmontei a bateria toda à procura por deformações nos packs, removi a cablagem toda e medi as tensões de cada célula individual e estava tudo OK.

Não sabendo o que se passava virei-me para a net, encontrei problemas semelhantes relacionados com problemas nos fios das fases, resolvi fazer um teste muito fácil, desligar o motor do controlador e empurrar a roda no ar, se a roda girar livremente quer dizer que não há nenhum curto circuito entre as fases. Depois fazer um curto circuito entre cada duas fases e empurrar a roda. Se ela rodar livremente quer dizer que uma das fases se desligou. Se estiver tudo OK, um curto-circuito entre duas fases oferece muita resistência a empurrar a roda no ar. Tudo OK, não há curto circuitos e não há circuitos em aberto.

Voltei a tentar ligar o pack na bicicleta e tudo OK, dou uma aceleradela e parecia que estava a fritar batatas, sons de maus contactos continuados...

Fui inspecionar as fichas speakon e.. bingo! era das fichas! depois de reacondicionas e re-soldadas, tentei novamente e.... batatas fritas....

Parece que 5 meses a ligar/desligar, o arco elétrico de ~75V venceu os contactos das fichas.

Imagem

Desfiz as fichas e os contactos estavam todos calcinados. Por acaso já andava a desconfiar porque as fichas aqueciam um pouco depois de cada volta.

Na altura que me decidi por estes conetores não encontrei experiências negativas, só a advertência no site da Neutrik para usar exclusivamente para ligar colunas de som. Uma ficha com 4 polos de 30A cada, e com mecanismo de ligação rápido com patilha de bloqueio são muito interessantes para uma ebike com baterias amoviveis. Parece que vou ter que encontrar outra solução.

Isto tudo porque o meu BMS não dá para ligar e desligar o pack e evitar o arco elétrico como inicialmente tinha previsto (http://www.endless-sphere.com/forums/vi ... &start=200" onclick="window.open(this.href);return false;").


Acho que vou ter que construir um circuito de pré-carga para atenuar o arco, ideias?

Avatar do Utilizador

MVS
Membro Silver
Membro Silver
Mensagens: 515
Registado: domingo jul 13, 2008 7:01 pm
Localização: Porto
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por MVS »

O arco eléctrico acontece quando ligas a ficha da carregador?

O carregador é dos que mostra a tensão nos terminais em vazio (ou tem relé)?

No caso da resposta ser afirmativa a ambas as questões podes sempre ligar sempre o carregador ás baterias com a secção de 220V AC já ligada. Os condensadores de saída do carregador já estarão carregados e o arco será practicamente inexistente.

Testei ontem esse tipo de fichas e achei a ligação substandard. A ligação interrompia-se quando se manipulava o conector bem ligado.

Passei para os Binder Americanos que uso habitualmente:

Imagem

Se é para desconectar o pack usa Anderson Poles.

Imagem

Como pré-carga podes usar um disjuntor com os terminais shuntados com uma resistencia de 1K 10W. Com o disjuntor aberto está em pré-carga. Segundos depois fechas o disjuntor.

Não há nada mais simples do que isto. A sequência fica primeiro o Anderson Pole e por fim o disjuntor depois da pré-carga feita. Podes acompanhar a pré-carga com um multímetro monitorizando o abaixamento da tensão nos terminais do disjuntor.

A pré-carga só funciona se não houver consumo.
Imagem


Autor do tópico
apr
Membro Silver
Membro Silver
Mensagens: 251
Registado: domingo jul 29, 2012 10:40 am
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por apr »

Oi!

Na parte da carga nunca observei nenhum tipo de arco elétrico, o problema é mesmo ao ligar ao controlador.

Essa ideia de colocar a resistência é ótima, no entanto estou um pouco indeciso quanto ao uso de um disjuntor. Não seria melhor um interruptor que dê tipo para 100V 50A ? O disjuntor não é afetado pela trepidação ou pelo constante ligar/desligar?

Avatar do Utilizador

MVS
Membro Silver
Membro Silver
Mensagens: 515
Registado: domingo jul 13, 2008 7:01 pm
Localização: Porto
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por MVS »

O disjuntor é mais barato, mais seguro e vai funcionar bem.
Imagem

Avatar do Utilizador

Jorge Rocha
Membro Platinium
Membro Platinium
Mensagens: 3151
Registado: domingo jul 31, 2011 7:55 pm
Localização: Aveiro
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por Jorge Rocha »

Para a tua ebike, um disjuntor de 20A deve chegar perfeitamente, mas para garantir maiores correntes podes comprar de 25A ou de 32A.
Tive um de 32A num scooter de 2000W com 15S (48V) e só em dias de temperaturas superiores a 30ºC e depois de dezenas de km feitos em montanha, desligou. Esperei 10 minutos e voltei a accionalo, voltando à viagem! Andou mais de 20.000Km
Depois passei a scooter para 17S e por reserva coloquei um disjuntor de 40A. O controlador dava picos superiores a 60A e em subidas ou arranques a disponibilidade continua era sempre superior a 50A. (só para ficares com uma ideia)
Tudo por um mundo mais limpo!


Autor do tópico
apr
Membro Silver
Membro Silver
Mensagens: 251
Registado: domingo jul 29, 2012 10:40 am
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por apr »

E que tal uma solução destas?

Imagem
ImagemImagem

A ficha de painel com os contactos escondidos teria 2 do 3 contactos ligados ao negativo da bateria e um dos contactos ligados com a tal resistência de 10W ao positivo. Ao ligar a ficha completava a fase de pré-carregamento dos condensadores do controlador.

Ao ligar a outra ficha completava o circuito direto entre o controlador e a bateria, e ativava o circuito de ignição para poder ligar o controlador.

Estas fichas são capazes de ligações em carga, mas são só de 16A, penso que se ligar dois dos contactos em cada ficha aumento a capacidade para 30A. Faz sentido?

É que os anderson não me parecem suficientemente bons para andar constantemente a ligar e desligar (4x por dia....)

Avatar do Utilizador

MRider
Membro Platinium
Membro Platinium
Mensagens: 4017
Registado: segunda abr 02, 2012 10:27 pm
Localização: Ilha da Madeira
Estado: Desligado

Re: O meu VE - ebike FLY-600

Mensagem por MRider »

Boas
Porque não usas deste tipo


View NovaEnergia in a larger map
Live long and prosper!

Responder

Voltar para “e-bike”