Página 1 de 1

Enduro Ebike Sabvoton 72150

Enviado: quinta mar 22, 2018 12:24 pm
por rastafhur
Bom dia.
Estou a construir uma Enduro Ebike, 72v 30ah bms 150a, controlador Sabvoton 72150.
O problema é o seguinte, quando ligo a chave de ignição para que o sabvoton ligue, ele não responde ou seja não acende as luzes (não sei se será normal, já aconteceu as luzes ligares e depois desligarem) ja tentei ligar o keyswitch directo ao positivo e mesmo assim nada.
Digo nada porque quando rodo o punho nada acontece, o sabvoton ainda nao foi configurado no pc, pois comprei o Bluetooth para efectuar as mesmas configurações.
Será necessario ligar primeiro ao pc?
Obrigado pela ajuda

Re: Enduro Ebike Sabvoton 72150

Enviado: quinta mar 22, 2018 5:53 pm
por MVS
O LED vermelho de indicação de Power deveria acender.
A condição mínima para isso é o terminal "Power -" ligado ao borne negativo do battery pack e depois uma tensão entre os 36V e os 95V DC no keyswitch "Orange" indexada ao "Power -".
Se ainda assim não funcionar a switched power supply que gera os 12V / 5VDC internos a partir da high voltage do battery pack deverá estar avariada.
Se o LED vermelho não acender não adianta tentares comunicar com o PC porque o CPU interno do controlador está OFF.

Re: Enduro Ebike Sabvoton 72150

Enviado: quinta mar 22, 2018 8:35 pm
por rastafhur
Boa noite MVS.
Muito obrigado pela resposta, mas podia simplificar
"A condição mínima para isso é o terminal "Power -" ligado ao borne negativo do battery pack e depois uma tensão entre os 36V e os 95V DC no keyswitch "Orange" indexada ao "Power -"."

Ou será que este ultimo Power - estas se a referir ao Power+?
Sou um pouco verde nestas andanças =)
Vo desligar tudo o que tenho a mais ligado (acelerador, 3 velocidades) e deixar apenas o keyswitch ligado a ver o que dá.
Obrigado pela disponibilidade.

PS: caso o conversor interno de 12/5v estiver danificado, poderei ir buscar esses mesmos 12/5v a outro lado, por exemplo tenho um conversor de 12v instalado para os leds, poderei ir buscar a essa energia necessária para o arranque do controlador?

Ps2: penso ter encontrado o problema, estou a usar uma extensão xt90 femea da bateria e depois xt90 macho para ligar ao controlador com terminais e esses terminais estão a debitar 24v lol por fim reparei que não retirei silicone suficiente para que haja contacto total dos fios nos terminais. Amanhã terei que tentar novamente.

Re: Enduro Ebike Sabvoton 72150

Enviado: sexta mar 23, 2018 10:45 am
por serges
Bom dia,

Poderias te apresentar primeiro no local correcto com isto dito boa sorte com as tuas duvidas.

Obrigado

Re: Enduro Ebike Sabvoton 72150

Enviado: terça mar 27, 2018 1:29 am
por Jorge Rocha
rastafhur Escreveu:
quinta mar 22, 2018 8:35 pm

reparei que não retirei silicone suficiente para que haja contacto total dos fios nos terminais. Amanhã terei que tentar novamente.
Então mas os terminais TX90 não são para estanhar?